Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Harald Servat (harald_at_[hidden])
Date: 2007-01-28 13:22:58


  I'm trying to compile OpenMPI on a FreeBSD 6.2 machine. I'm experiencing problems when asking configure to add peruse support.

  When launching > ./configure --prefix=mydir --enable-peruse

  it seems to ignore it.

  I've checking configure and your bugtrack and I'm wondering if the line #328 found in must say

  if test "$enable_peruse" = "yes"; then

  instead of,

  if test "$enable_peruse" == "yes"; then

  If I change this line in this manner, it seems to pass the configure with the peruse enabled (at least it is stated on the config.log).


   o//o Harald Servat Gelabert (harald at cepba dot upc dot edu)
  o//o  Centre Europeu de Paral.lelisme de Barcelona (CEPBA)
 o//o   Tel: +34-93-401 74 20 Fax: +34-93-401 25 77
o//o    c/Jordi Girona, 1-3, Modul C6 Despatx E203. E-08034 Barcelona, Catalunya