Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: Re: [hwloc-devel] merging plugins?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-09-25 10:09:46

On Sep 25, 2012, at 9:42 AM, Brice Goglin wrote:

> Small fix: "noos" is actually currently named "none".
> I just checked that your code successfully uses it with HWLOC_PLUGINS=none
> But I now see that "none" is bad name here so I will change it back to
> "noos"

It took me all day to figure out what "noos" is -- "no OS". :-) I had internally been pronouncing it like "noose", and it made no sense to me.

How about "no_os"?

Jeff Squyres
For corporate legal information go to: