Brice Goglin, le Tue 25 Sep 2012 10:34:29 +0200, a écrit :
> I am also going to add a hwloc_ prefix to plugin filenames because we
> obviously can't create a libpci.so (libtool even warns about this).
And it makes things clearer, I believe.
> XML backends could be hwlocxml_ (not hwloc_xml_) to make it clear that
> they are not normal hwloc_ plugins.
Well, in the detection point of view they are: they simply replace all
other detection plugins (i.e. provide "cpu" and "pci" exclusion points,
but not "bind"), and third-party could want to do the same with their