On Sat, Mar 27, 2010 at 01:50, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> On Mar 26, 2010, at 5:35 PM, Brice Goglin wrote:
>> > Fair enough. Â How about still just keeping "P" in the graphic output, then? Â But "processor" in the prettyprint?
>> IIRC, somebody said "PU" (for "processing unit") could be a good
>> solution. Otherwise, I am ok with "Proc" or "Processor", with a small
>> preference for the former.
> I think I still am uncomfortable with "proc" because it's too much like "process". Â But that could be just me.
> PU might be suitable.
>> By the way, this is also what hwloc_type_string() would return. Unless
>> we keep it unchanged and just hack lstopo to use its own stringified
>> type name ?
> I wouldn't mind the hack (too much), but it does seem a little inelegant. Â If we hate everything else, let's settle on "PU".
"PU" may also be a little future safe, when GPU cores become common.
> Jeff Squyres
> For corporate legal information go to:
> hwloc-devel mailing list