On 13/05/10 20:56, Oskar Enoksson wrote:

> The problem is that I get very bad performance unless I
> explicitly exclude the "sm" btl and I can't figure out why.

Recently someone reported issues which were traced back to
the fact that the files that sm uses for mmap() were in a
/tmp which was NFS mounted; changing the location where their
files were kept to another directory with the orte_tmpdir_base
MCA parameter fixed that issue for them.

Could it be similar for yourself ?

  Christopher Samuel - Senior Systems Administrator
  VLSCI - Victorian Life Sciences Computational Initiative
  Email: samuel@unimelb.edu.au Phone: +61 (0)3 903 55545