Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] totalview with OMPI 1.3 on rh5 linux
From: Ralph Castain (rhc_at_[hidden])
Date: 2009-05-15 09:43:47

We are running it with 1.3.2, last I heard - haven't tried the current 1.3
branch. Ashley reported a problem with some other symbol that couldn't be
loaded that blocked him on message queue debugging, but that was on the

Sounds like we are missing at least a couple of header files.

On Fri, May 15, 2009 at 7:37 AM, Terry Dontje <Terry.Dontje_at_[hidden]> wrote:

> Has anyone tried to run totalview with OMPI 1.3 on a RH5 linux system. I
> am seeing totalview unable to load because
> ompi_free_list_grow is not found. What's interesting is this same symbol is
> undefined for Solaris but things work. Is ompi_free_list_grow actually used
> by or is it some how pulled in as a side affect of
> including an ompi header file.
> Anyways, I am curious if anyone else is seeing this same issue or if I am
> building OMPI in a way that is causing this problem?
> --td
> _______________________________________________
> devel mailing list
> devel_at_[hidden]