Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] require newer autoconf?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-03-17 21:07:32

On Mar 17, 2009, at 9:06 PM, Brian Barrett wrote:

> I'd rather not. I have a couple of platforms with 2.59 installed, but
> not 2.60+. I really don't want to have to install my own autotools
> because of some bug that doesn't affect me.
> I don't, however, have a problem with forcing users to upgrade in
> order to get support for build-related issues. The version of
> Autoconf used is in config.log, so it's not hard to find which version
> the user actually used.

That's what it came down to -- I finally got the config.log and saw
the AC 2.61 in the top of the file.

Jeff Squyres
Cisco Systems