Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Galen M. Shipman (gshipman_at_[hidden])
Date: 2006-06-29 16:33:01

Hey Owen,

Taking this on list..

If I run on n249 orte just hangs waiting for completion of the send.

If I run on n248 I get:

[ompi_at_node-192-168-111-248 ~]$ mpirun -np 1 -mca btl self,openib ./ring
Signal:11 info.si_errno:0(Success) si_code:1(SEGV_MAPERR)
Failing at addr:0x10
[0] func:/home/ompi/local/lib/ [0x4000012d6c0]
[1] func:/lib64/ [0x40000257270]
[2] func:[0x100428]
[3] func:/home/ompi/local/lib/ [0x40000158310]
[4] func:/lib64/ [0x40000251b10]
[5] func:/home/ompi/local/lib/ [0x400001108e0]
[6] func:/home/ompi/local/lib/ [0x4000010ea48]
[7] func:/home/ompi/local/lib/ [0x40000104078]
[8] func:mpirun [0x10003a08]
[9] func:mpirun [0x10003474]
[10] func:mpirun [0x10002c50]
[11] func:/lib64/ [0x40000336dc8]
*** End of error message ***
Segmentation fault

In order to debug can I get an xterm with proper x forwarding on this

- Galen