Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: George Bosilca (bosilca_at_[hidden])
Date: 2005-10-21 14:17:16

The debian is a 32 bits Intel p4-M processor (it's my laptop). The
AMD machine has a Red Hat Enterprise Linux AS release 4 (Nahant
Update 2).

Arghhhh, it's a 64 bits machine where everything is compiled in 32
bits mode ... the default compiler picked up by ompi configure is a
32 bits compiler. So yes it was working as everything get compiled in
32 bits mode.


On Oct 21, 2005, at 2:57 PM, Troy Benjegerdes wrote:

> Debian amd64, or 32 bit?
> On Fri, Oct 21, 2005 at 02:46:42PM -0400, George Bosilca wrote:
>> I do. I'm using gcc4.0.1 on my debian unstable version and a custom
>> build from the latest gcc CVS on MAC OS X. I run some tests yesterday
>> on a AMD Opteron(tm) Processor 246 machine (we just have one of them
>> so I just test fork pls and shared memory BTL) and it worked.
>> Otherwise most of the clusters I have access to are running with some
>> version of Redhat (most of them starting with 7.2 and up to fedora
>> something).
> _______________________________________________
> devel mailing list
> devel_at_[hidden]

"Half of what I say is meaningless; but I say it so that the other
half may reach you"
                                   Kahlil Gibran