Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: George Bosilca (bosilca_at_[hidden])
Date: 2005-10-21 13:46:42

I do. I'm using gcc4.0.1 on my debian unstable version and a custom
build from the latest gcc CVS on MAC OS X. I run some tests yesterday
on a AMD Opteron(tm) Processor 246 machine (we just have one of them
so I just test fork pls and shared memory BTL) and it worked.
Otherwise most of the clusters I have access to are running with some
version of Redhat (most of them starting with 7.2 and up to fedora


On Oct 21, 2005, at 12:12 PM, Troy Benjegerdes wrote:

> On Fri, Oct 21, 2005 at 09:51:36AM -0500, Troy Benjegerdes wrote:
>> I just did a fresh build from the v1.0 branch. I just ran this
>> from the
>> command line.. I guess I was hopeing it was going to default to
>> ssh to
>> start things up.
>> I also built this as a vpath build.... Does anyone else regularly
>> build
>> like that? It seems to at least confuse paths in gdb.
>> More to come later..
> I apparently have some sort of magic touch that can make any software
> fall apart.. I tried a build on my debian-ppc desktop with gcc-4.0.2,
> and it died with bogus assembler messages.
> What systems/distros/compilers are people using for development? Is
> anyone using gcc-4.X ?
> _______________________________________________
> devel mailing list
> devel_at_[hidden]

"Half of what I say is meaningless; but I say it so that the other
half may reach you"
                                   Kahlil Gibran