Hi,
 
I am using OFED 1.3 version  inw hich OPENMPI 1.2.5 is included , I have compiled with Intel and gcc .
 
 
Problem is that during qsub i am not able to run the jobs but same time when i use mpiexec command it is working fine without any issue.
 
here is my script file ; Please help me to diagnose this issue.
 
 
 

#!/bin/sh

#PBS -N Ad2.0

#PBS -l nodes=3:ppn=8

#PBS -l walltime=100:00:00

date

cd ${PBS_O_WORKDIR}

nprocs=`wc -l < ${PBS_NODEFILE}`

echo "--- PBS_NODEFILE CONTENT ---"

cat $PBS_NODEFILE

echo "--- PBS_NODEFILE CONTENT ---"

echo "Submit host: $(hostname)"

mpiexec -machinefile ${PBS_NODEFILE} -n ${nprocs} ./prewet.out

date

Thanks and Regards

ANSUL SRIVASTAVA
MOBILE -- 9900180278
Sr. CSE
TSG Group(Infrastructure Availability Services )
Wipro Infotech | 146-147, Metagalli Industrial Area
Metagalli, Mysore 570016
Direct Number :  0821-2419074/3088125

 

 

Please do not print this email unless it is absolutely necessary.

The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments.

WARNING: Computer viruses can be transmitted via email. The recipient should check this email and any attachments for the presence of viruses. The company accepts no liability for any damage caused by any virus transmitted by this email.

www.wipro.com