Dear all,

I am very new to your forum, although it's long I'm using openmpi. Therefore sorry if my question seems hactic.

I am working on opensuse 11.0, gfortran compiler and I have installed openmpi-1.2.8. I want to install mpiblacs and I have followed the FAQ of your website to change the Bmake.inc and I have smoothly compiled the files in "INSTALL" directoryt. While the only exception is when I write:  "make xfmpi_sane", I receive the follwoing message:

make: *** No rule to make target `home/hana/openmpi-1.2.8/include/mpif.h', needed by `mpif.h'.  Stop.

Please guide me how to solve this problem.

Regards,
Hana Milani