Good morning,
 
I have explain my problem lat time and still I haven't receive any response.
ok, my problem is that after installing pwscf and running one scf example, I got the output but with this warning message :

WARNING: There are more than one active ports on host 'stallo-2.local', but the

default subnet GID prefix was detected on more than one of these

ports.  If these ports are connected to different physical IB

networks, this configuration will fail in Open MPI.  This version of

Open MPI requires that every physically separate IB subnet that is

used between connected MPI processes must have different subnet ID

values.

 

Please see this FAQ entry for more details:

 

  http://www.open-mpi.org/faq/?category=openfabrics#ofa-default-subnet-gid

 

NOTE: You can turn off this warning by setting the MCA parameter

      btl_openib_warn_default_gid_prefix to 0.

 

So, please how can I turn off this warning? I have already tried to follow the steps indicated in the link above but it doesn't work. what is exactly the command I have to use?

 

Thanks,