Hello,

 

I can’t seem to compile openmpi version 1.6.5 against torque 4.2.4. Here’s the configure line I’m using:

 

./configure --with-tm=/dg/local/cots/torque/torque-4.2.4/

 

The relevant portion of config.log appears to be:

 

configure:92031: checking --with-tm value

configure:92051: result: sanity check ok (/dg/local/cots/torque/torque-4.2.4/)

configure:92076: checking for pbs-config

configure:92086: result: /dg/local/cots/torque/torque-4.2.4//bin/pbs-config

configure:92099: ess_tm_CPPFLAGS from pbs-config:

configure:92122: ess_tm_LDFLAGS from pbs-config:

configure:92145: ess_tm_LIBS from pbs-config:

configure:92160: checking tm.h usability

configure:92160: gcc -c -DNDEBUG -g -O2 -finline-functions -fno-strict-aliasing -pthread   -I/root/openmpi-1.6.5/opal/mca/hwloc/hwloc132/hwloc/include   conftest.c >&5

conftest.c:597:16: error: tm.h: No such file or directory

configure:92160: $? = 1

 

 

Thanks in advance for any help anybody can provide.

 

DigitalGlobe logo

http://www.digitalglobe.com/images/dg_02.gif

Matt Burgess

Linux/HPC Engineer
+1.303.684.1132 office
+1.919.355.8672 mobile
matt.burgess@digitalglobe.com

 

 

This electronic communication and any attachments may contain confidential and proprietary 
information of DigitalGlobe, Inc. If you are not the intended recipient, or an agent or employee 
responsible for delivering this communication to the intended recipient, or if you have received 
this communication in error, please do not print, copy, retransmit, disseminate or 
otherwise use the information. Please indicate to the sender that you have received this 
communication in error, and delete the copy you received. DigitalGlobe reserves the 
right to monitor any electronic communication sent or received by its employees, agents 
or representatives.