Looks to me like that's an error from the OFED installer, not something from OMPI. Have you tried their mailing list?


On Oct 30, 2013, at 1:05 PM, Robo Beans <robobeans@gmail.com> wrote:

Hello everyone,

I am trying to install ofed-1.5.3.2 on centos 6.4 using install.pl provided but getting following error:

/lib/modules/2.6.32-358.el6.x86_64/build/scripts is required to build kernel-ib RPM.

// info. about current kernel

$ uname -a

Linux scc-10-2-xx-xx-xyz.com 2.6.32-358.el6.x86_64 #1 SMP Fri Feb 22 00:31:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


If possible, could someone from the group please direct me what needs to be done to resolve this issue? Thanks!


Robo

_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users