Hi,

I am trying to install OpenMPI 1.6.5 on Cray XE6 and very curious with the current support of PMI.  In the previous discussions, there was a comment on the version of PMI (it works with 2.1.4, but fails with 3.0).  Our machine has PMI2.1.4 and PMI4.0 (default).  Which version do you recommend?

Thanks,
---------------------------------------------
Keita Teranishi
R&D Principal Staff Member 
Scalable Modeling and Analysis Systems
Sandia National Laboratories
Livermore, CA 94551