Wow - that is ancient! Can you update to something more recent - perhaps something like 1.6.4?

I have no idea what the problem might be in something that old, but it certainly was working with LSF back then. Can you run a simple app, perhaps something like "mpirun -n 1 hostname"?


On Jun 5, 2013, at 11:29 PM, "Murthy, Mahalakshmi (GE Global Research, consultant)" <Mahalakshmi.Murthy@ge.com> wrote:

Hi ,
 
We are using openmpi version 1.4.5.
 
Thanks and Regards,
Mahalakshmi Murthy [Maha]
TCS | GE Global Research
Mobile No:8147923917
 
 
 
From: users-bounces@open-mpi.org [mailto:users-bounces@open-mpi.org] On Behalf Of Ralph Castain
Sent: Wednesday, June 05, 2013 7:39 PM
To: Open MPI Users
Subject: Re: [OMPI users] openmpi-lsb_launch failed
 
Could you please tell us the OMPI version you are using?
 
On Jun 5, 2013, at 6:09 AM, "Murthy, Mahalakshmi (GE Global Research, consultant)" <Mahalakshmi.Murthy@ge.com> wrote:


Hi Team,
 
We have a concern when we launch Fluent with openmpi we get the following error message.
===========================================================================================
 
ORTE_ERROR_LOG: The specified application failed to start in file plm_lsf_module.c at line 308
lsb_launch failed: 0
 
===========================================================================================
Could you please provide us a fix for this solution.
 
Thanks and Regards,
Mahalakshmi Murthy [Maha]
TCS | GE Global Research
Mobile No:81479239
_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users
 
_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users