On Mar 22, 2013, at 5:06 AM, Siegmar Gross <Siegmar.Gross@informatik.hs-fulda.de> wrote:

Solaris 10, x86_64 and sparc, SunC 5.12, 64-bit
-----------------------------------------------

tyr openmpi-1.7-SunOS.x86_64.64_cc 565 tail -15 log.make.SunOS.x86_64.64_cc
 F77      libvt_fmpi_la-vt_fmpiconst_2.lo
 F77LD    libvt-fmpi.la
ld: fatal: file .libs/libvt_fmpi_la-vt_fmpiconst_1.o: wrong ELF class: 
ELFCLASS32
ld: fatal: file processing errors. No output written to 
.libs/libvt-fmpi.so.0.0.0
make[5]: *** [libvt-fmpi.la] Error 2
make[5]: Leaving directory `.../ompi/contrib/vt/vt/vtlib'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `.../ompi/contrib/vt/vt'
make[3]: *** [all] Error 2
make[3]: Leaving directory `.../ompi/contrib/vt/vt'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `.../ompi/contrib/vt'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `.../ompi'
make: *** [all-recursive] Error 1


For this one, just configure --disable-vt