Are you using the Intel compiler? The build system is looking for an "icc" command and not finding it. Perhaps something in your environment is defining CC to be "icc"?


On Nov 29, 2010, at 10:43 AM, Maurício Rodrigues wrote:

HI, I need to install opnmpi 1.4.2 in Ubuntu 4.10 64bit, and giving this error all the time ... I would like to help.
below follows the lines of the error.

Thank you!

/home/fjustino/fjustino/openmpi-1.4.2/libtool: line 7847: icc: command not found
libtool: install: error: relink `libopen-rte.la' with the above command before installing it
make[3]: *** [install-libLTLIBRARIES] Error 1
make[3]: Leaving directory `/home/fjustino/fjustino/openmpi-1.4.2/orte'
make[2]: *** [install-am] Error 2
make[2]: Leaving directory `/home/fjustino/fjustino/openmpi-1.4.2/orte'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/fjustino/fjustino/openmpi-1.4.2/orte'
make: *** [install-recursive] Error 1



--
Maurício Paulo Rodrigues
Bacharelando em Física
Universidade Federal de Viçosa
Mobile- (32)-9972 2239
e-mail alternativo mauricio.paulo@ufv.br
Brazil
_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users