> Yes, this page is definitely incorrect if you want to run with PBS/TM
> support -- you definitely need to install with TM support on all nodes.
>
> The reason is that PBS will launch your script (and therefore
> "mpirun") on the first node of the job. This node must have an Open
> MPI mpirun with TM support so that it can query PBS to get the nodes
> to launch on, use the TM API to launch processes on the nodes
> allocated to the job, etc.
That's exactly the sound logic I understood from OpenMPI documentation but
I thought the website is reliable in the sense it configured the server node with
tm support.

I am very grateful to subscribe to this list. It is one of the most active list I ever saw.

Thanks a lot Jeff.

With Best Regards.
~Belaid.


Get a great deal on Windows 7 and see how it works the way you want. See the Windows 7 offers now.