I gather you must be running a version of the old 1.2 series? Or are you running 1.3?

It does make a difference as to the nature of the problem, and the recommended solution.

Thanks
Ralph

On Sep 17, 2009, at 8:51 PM, Hodgess, Erin wrote:

Dear Open MPI people:

I'm trying to run a simple "hello world" program on Ubuntu 9.04

It's on a dual core laptop; no other machines.

Here is the output:
erin@erin-laptop:~$ mpirun -np 2 a.out
ssh: connect to host erin-laptop port 22: Connection refused
--------------------------------------------------------------------------
A daemon (pid 11854) died unexpectedly with status 255 while attempting
to launch so we are aborting.

There may be more information reported by the environment (see above).

This may be because the daemon was unable to find all the needed shared
libraries on the remote node. You may set your LD_LIBRARY_PATH to have the
location of the shared libraries on the remote nodes and this will
automatically be forwarded to the remote nodes.
--------------------------------------------------------------------------
--------------------------------------------------------------------------
mpirun noticed that the job aborted, but has no info as to the process
that caused that situation.
--------------------------------------------------------------------------
mpirun: clean termination accomplished

erin@erin-laptop:~$

Any help would be much appreciated.

Sincerely,
Erin


Erin M. Hodgess, PhD
Associate Professor
Department of Computer and Mathematical Sciences
University of Houston - Downtown
mailto: hodgesse@uhd.edu

_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users