Marcus,

What version of openmpi ships with 10.6. Are you making sure that you are getting the includes and libraries for 1.3.3 and not the native apple version of openmpi.

Doug Reeder
On Sep 1, 2009, at 4:31 PM, Marcus Herrmann wrote:

Hi,
I am trying to install openmpi 1.3.3 under OSX 10.6 (Snow Leopard) using the 11.1.058 intel compilers. Configure and build seem to work fine. However trying to run ompi_info after install causes directly a segmentation fault without any additional information being printed.
Did anyone have success in using 1.3.3 under Snow Leopard?

Thanks
Marcus
_______________________________________________
users mailing list
users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/users