I'm using the intel 9.0 fortran and C compilers on linux AMD64 (Suse 9.3).  The Fortran compiler "ifort" is not
in the configure script.  I went ahead and added it and it went through the configure properly.

Please add ifort as a valid compiler.

Thanx,

Bernie Borenstein
The Boeing Company

PS.  I am using openmpi-1.0a1r6973