Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] MPI installation problem
From: Jeff Squyres (jsquyres) (jsquyres_at_[hidden])
Date: 2014-05-30 08:33:29


These messages are normal for RPM.

Keep in mind that you're installing the source RPM -- not a binary RPM. Most people use the source RPM in an rpmbuild command (to build a binary RPM for their environment), not installing directly.

On May 30, 2014, at 7:43 AM, Fernando Cruz <fjalcruz_at_[hidden]> wrote:

> Dear All
>
> When I try to install openmpi-1.8.1 using it’s source rpm I get a strange message :
>
> TITAN:/home/fcruz # rpm -i openmpi-1.8.1-1.src.rpm
> warning: user jsquyres does not exist - using root
> warning: group jsquyres does not exist - using root
> warning: user jsquyres does not exist - using root
> warning: group jsquyres does not exist - using root
>
>
> It happens either I’m logged in as a user or as superuser.
> Can you please advice?
> Regards
>
> FCruz
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/