Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem building OpenMPI 1.8 on RHEL6
From: Jeff Squyres (jsquyres) (jsquyres_at_[hidden])
Date: 2014-04-07 18:56:24


On Apr 7, 2014, at 6:47 PM, "Blosch, Edwin L" <edwin.l.blosch_at_[hidden]> wrote:

> Sorry for the confusion. I am not building OpenMPI from the SVN source. I downloaded the 1.8 tarball and did configure, and that is what failed. I was surprised that it didn't work on a vanilla Redhat Enterprise Linux 6, out of the box operating system installation.

It should -- if it doesn't, please send us the info listed here:

    http://www.open-mpi.org/community/help/

> The error message suggested that I try autoreconf, so I tried it.

That may have been a generic GNU Autotool message. Blech. I hope we (OMPI) don't recommend that an end user run autogen. :-)

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/