Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem building OpenMPI 1.8 on RHEL6
From: Tru Huynh (tru_at_[hidden])
Date: 2014-04-02 17:12:20


On Tue, Apr 01, 2014 at 03:26:00PM +0000, Blosch, Edwin L wrote:
> I am getting some errors building 1.8 on RHEL6. I tried autoreconf as
> suggested, but it failed for the same reason. Is there a minimum
> version of m4 required that is newer than that provided by RHEL6?
>
What kind of errors? I have build on CentOS-5 (5.10) and CentOS-6 (6.5) x86_64
without any issue.
tar xjf openmpi-1.8.tar.bz2
cd openmpi-1.8/
./configure --prefix=/c6/shared/openmpi/1.8
nice make -j 8 && make check && make install

Tru