Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Compiling OpenMPI with PGI pgc++
From: Jiri Kraus (jkraus_at_[hidden])
Date: 2014-01-31 12:59:18


Hi,

Thanks for taking a look. I just learned from PGI that this is a known bug that will be fixed in the 14.2 release (Februrary 2014).

Thanks

Jiri

> -----Original Message-----
> Date: Wed, 29 Jan 2014 18:12:46 +0000
> From: "Jeff Squyres (jsquyres)" <jsquyres_at_[hidden]>
> To: Open MPI Users <users_at_[hidden]>
> Subject: Re: [OMPI users] Compiling OpenMPI with PGI pgc++
> Message-ID: <556094DF-CD27-4908-AEC1-A6AD9EFB67AC_at_[hidden]>
> Content-Type: text/plain; charset="us-ascii"
>
> On Jan 29, 2014, at 12:35 PM, Reuti <reuti_at_[hidden]> wrote:
>
> >> I don't know the difference between pgc++ and pgcpp, unfortunately.
> >
> > It's a matter of the ABI:
> >
> > http://www.pgroup.com/lit/articles/insider/v4n1a2.htm
> >
> > pgc++ uses the new ABI.
>
>
> Must be more than that -- this is a compile issue, not a link issue.
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to:
> http://www.cisco.com/web/about/doing_business/legal/cri/
NVIDIA GmbH, Wuerselen, Germany, Amtsgericht Aachen, HRB 8361
Managing Director: Karen Theresa Burns

-----------------------------------------------------------------------------------
This email message is for the sole use of the intended recipient(s) and may contain
confidential information. Any unauthorized review, use, disclosure or distribution
is prohibited. If you are not the intended recipient, please contact the sender by
reply email and destroy all copies of the original message.
-----------------------------------------------------------------------------------