Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] slowdown with infiniband and latest CentOS kernel
From: Maxime Boissonneault (maxime.boissonneault_at_[hidden])
Date: 2013-12-17 11:46:05

Do you have thread multiples enabled in your OpenMPI installation ?

Maxime Boissonneault

Le 2013-12-16 17:40, Noam Bernstein a écrit :
> Has anyone tried to use openmpi 1.7.3 with the latest CentOS kernel
> (well, nearly latest: 2.6.32-431.el6.x86_64), and especially with infiniband?
> I'm seeing lots of weird slowdowns, especially when using infiniband,
> but even when running with "--mca btl self,sm" (it's much worse with
> IB, though), so I was wondering if anyone else has tested this kernel yet?
> Once I have some more detailed information I'll follow up.
> Noam
> _______________________________________________
> users mailing list
> users_at_[hidden]