Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] ORTE_ERROR_LOG
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-10-25 05:13:58


I see two "mpirun" cmds on that cmd line - is that a copy/paste error or did you really put two of them on one line?

On Oct 24, 2013, at 10:27 PM, Tommi Laiho <tommilaiho_at_[hidden]> wrote:

> Hi
>
> I am trying to setup a simple two machines home cluster. Later I may increase the number to 4 machines.
>
> I have a bridged modem so each of my machines has its own ip.
>
> My target is now to calculate a simple OpenFOAM tutorial with two computers and together with 14 cores.
>
> However when I run:
>
> mpirun /opt/openmpi-1.6.5/bin/mpirun -hostfile /home/tommi2/Desktop/machinefile -np 14 icofoam cavity -parallel
>
> I get this kind of error:
>
> [caelinux:31859] [[43391,1],0] ORTE_ERROR_LOG: A message is attempting to be sent to a process whose contact information is unknown in file rml_oob_send.c at line 104
> [caelinux:31859] [[43391,1],0] could not get route to [[INVALID],INVALID]
> [caelinux:31859] [[43391,1],0] ORTE_ERROR_LOG: A message is attempting to be sent to a process whose contact information is unknown in file base/plm_base_proxy.c at line 81
>
> Please tell me what to do in order to fix this and thanks in advance. The reason is probably simple cos I am a Linux newbie.
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users