Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Trouble with Suse Linux Enterprise Server 11 Installation
From: John Hearns (hearnsj_at_[hidden])
Date: 2013-08-30 12:37:00


I jsut checked on the Opensuse Build Service.
There are OpenMPI RPMs available for SLES 11 SP2 - but not SLES 11 SP1

http://software.opensuse.org/package/openmpi (then click on Show Other
Versions )

I have got openmpi installed on my SLES 11 SP1 system, version 1.3.2
Zypper says it is rovided by the System repository - so it should be on the
SLES DVDs you have.

As an aside, installing Openfoam is not trivial - it even packages up its
own version of gcc.