Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Trouble with Suse Linux Enterprise Server 11 Installation
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-08-30 11:00:32


No idea - I never install via RPM, and don't use either SLES or OpenSuse, I'm afraid.

On Aug 30, 2013, at 7:55 AM, giancarlo.villegas_at_[hidden] wrote:

> Hey Ralph,
>
>
> I also did a search for RPMs for SLES 11 and could only find for OpenSuse.
> Are these compatible with both? if not, do you know where I can find the
> RPM for SLES?
>
>
> Kind regards,
>
> Giancarlo Villegas
> MAHLE Industries, Incorporated
> IT Engineering Systems (FNI2)
>
> 23030 MAHLE Drive, Farmington Hills, Michigan 48335 USA
> Phone: +1 (248) 735-3528, Fax:
> Mobile: +1 (248) 513 2282
> giancarlo.villegas_at_[hidden], http://www.us.mahle.com
>
>
>
> From: Ralph Castain <rhc_at_[hidden]>
> To: Open MPI Users <users_at_[hidden]>
> Date: 08/30/2013 10:48 AM
> Subject: Re: [OMPI users] Trouble with Suse Linux Enterprise Server 11
> Installation
> Sent by: "users" <users-bounces_at_[hidden]>
>
>
>
> You probably should direct that question to the SLES mailing list - we
> don't maintain those packages. You could always download and build OMPI
> from source if you like, and then download and build OpenFoam, I suppose.
>
>
> On Aug 30, 2013, at 7:44 AM, giancarlo.villegas_at_[hidden] wrote:
>
>>
>> Hello All,
>>
>>
>>
>> I am having trouble installing OpenFoam on my SLES 11 SP2 machine.
>>
>> I tried following the documentation on the website at :
>> http://www.openfoam.org/download/suse.php
>>
>> But two things. This is for OpenSuse and not SLES. And secondly, None of
>> the commands really worked. There was no openmpi in zypper (I searched
> for
>> all names similar). Couldn't run mpi-selector after downloading the
> tar.gz
>> and installing. And lastly the RPM would not download:
>> (Embedded image moved to file: pic04966.gif)
>>
>> May you please help me?
>>
>>
>>
>> Kind regards,
>>
>> Giancarlo Villegas
>> MAHLE Industries, Incorporated
>> IT Engineering Systems (FNI2)
>>
>> 23030 MAHLE Drive, Farmington Hills, Michigan 48335 USA
>> Phone: +1 (248) 735-3528, Fax:
>> Mobile: +1 (248) 513 2282
>> giancarlo.villegas_at_[hidden], http://www.us.mahle.com
> <pic04966.gif>_______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users