Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Trouble with Suse Linux Enterprise Server 11 Installation
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-08-30 10:48:02


You probably should direct that question to the SLES mailing list - we don't maintain those packages. You could always download and build OMPI from source if you like, and then download and build OpenFoam, I suppose.

On Aug 30, 2013, at 7:44 AM, giancarlo.villegas_at_[hidden] wrote:

>
> Hello All,
>
>
>
> I am having trouble installing OpenFoam on my SLES 11 SP2 machine.
>
> I tried following the documentation on the website at :
> http://www.openfoam.org/download/suse.php
>
> But two things. This is for OpenSuse and not SLES. And secondly, None of
> the commands really worked. There was no openmpi in zypper (I searched for
> all names similar). Couldn't run mpi-selector after downloading the tar.gz
> and installing. And lastly the RPM would not download:
> (Embedded image moved to file: pic04966.gif)
>
> May you please help me?
>
>
>
> Kind regards,
>
> Giancarlo Villegas
> MAHLE Industries, Incorporated
> IT Engineering Systems (FNI2)
>
> 23030 MAHLE Drive, Farmington Hills, Michigan 48335 USA
> Phone: +1 (248) 735-3528, Fax:
> Mobile: +1 (248) 513 2282
> giancarlo.villegas_at_[hidden], http://www.us.mahle.com>_______________________________________________
> users mailing list
> users_at_[hidden]
>
http://www.open-mpi.org/mailman/listinfo.cgi/users