Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] configure/library question
From: Hodgess, Erin (HodgessE_at_[hidden])
Date: 2013-07-19 15:03:35


Hello all!

I just downloaded the MPICH 3.0.4 tar.gz

Then I used
tar xfvz tar-3.0.4.tar.gz
./configure
make
make install

Now I'm trying to compile someone else's program and it can't find libmpi or libmpich.a

I did find libmpich.a, but no libmpi.

Does this sound familiar, please?

Thanks for any help!

Sincerely,
Erin