Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] mpif90 error with different openmpi editions
From: Jeff Squyres (jsquyres) (jsquyres_at_[hidden])
Date: 2013-06-18 06:49:32


Can you send all the information for your 1.6.4 installation listed here:

    http://www.open-mpi.org/community/help/

On Jun 18, 2013, at 12:28 AM, xu <linhaiyxs_at_[hidden]> wrote:

> my code get this error under openmpi 1.6.4
> mpif90 -O2 -m64 -fbounds-check -ffree-line-length-0 -c -o 2dem_mpi.o 2dem_mpi.f90 Fatal Error: Reading module mpi at line 110 column 30: Expected string
> If I use mpif90: Open MPI 1.3.3
> It compiles ok. What the problem for this?
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/