Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Open MPI Checkpoint Restart
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-05-31 19:25:38


Okay, it should work it that version. It sounds like you didn't configure OMPI with the --with-ft=cr option - yes? Take a look at "./configure -h" for the ft-related options and ensure you build what you need. C/R support is not built by default.

On May 31, 2013, at 3:59 PM, Neel Sunil Desai <Neel.Desai_at_[hidden]> wrote:

> Open MPI 1.5.4
>
> On Fri, May 31, 2013 at 3:31 PM, Ralph Castain <rhc_at_[hidden]> wrote:
> What OMPI version?
>
> On May 31, 2013, at 3:17 PM, Neel Sunil Desai <Neel.Desai_at_[hidden]> wrote:
>
> > Hi,
> >
> > I forgot to add. I watched the video of Joshua Hursey and when I type ompi_info | grep FT, I get FT Checkpoint Support: no ( checkpoint thread : no). I do not get anything when I type ompi_info | grep crs.
> >
> > Thanks,
> > Neel.
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>