Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Open RTE was unable to open the hostfile:
From: mohamed khuili (khuilimohamed_at_[hidden])
Date: 2013-05-28 10:08:51


My operating system is opensuse 12.3 X86_64 I use openmpi is 1.6-3.1.2
the message is
Open RTE was unable to open the hostfile:
    /usr/lib64/mpi/gcc/openmpi/etc/openmpi-default-hostfile
Check to make sure the path and filename are correct.
--------------------------------------------------------------------------
[linux-mwmw.site:01535] [[25215,0],0] ORTE_ERROR_LOG: Not found in file
base/ras_base_allocate.c at line 200
[linux-mwmw.site:01535] [[25215,0],0] ORTE_ERROR_LOG: Not found in file
base/plm_base_launch_support.c at line 99
[linux-mwmw.site:01535] [[25215,0],0] ORTE_ERROR_LOG: Not found in file
plm_rsh_module.c at line 1167

2013/5/28 Jeff Squyres (jsquyres) <jsquyres_at_[hidden]>

> Can you provide all the information listed here:
>
> http://www.open-mpi.org/community/help/
>
>
> On May 28, 2013, at 6:53 AM, mohamed khuili <khuilimohamed_at_[hidden]>
> wrote:
>
> > I run openmpi and i get this message
> > Open RTE was unable to open the hostfile:
> > /usr/lib64/mpi/gcc/openmpi/etc/openmpi-default-hostfile
> > Check to make sure the path and filename are correct.
> >
> > what is the solution, please?
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to:
> http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>