Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Subject: Building openmpi-1.6.4 with 64-bit integers
From: H Hogreve (hogreve_at_[hidden])
Date: 2013-05-15 21:58:00


Dear Jeff:

Attached please find the compressed Config.log file;
perhaps it already might provide some indications for
the problem encountered. There are several entries
"compilation aborted for conftest.c", but I don't know
whether this is of importance.
Many thanks and best wishes, Hans H.

----- Original Message -----
From: "Jeff Squyres (jsquyres)" <jsquyres_at_[hidden]>
To: "Open MPI Users" <users_at_[hidden]>
Sent: Thursday, May 16, 2013 2:49 AM
Subject: Re: [OMPI users] Subject: Building openmpi-1.6.4 with 64-bit
integers

> Can you send all the information listed here:
>
> http://www.open-mpi.org/community/help/
>
>
> On May 15, 2013, at 7:42 PM, H Hogreve <hogreve_at_[hidden]>
> wrote:
>
> >
> > Dear mpi team / users:
> >
> > To get a mpi with 64-bit integers (linux system:
> > ubuntu 12.04) I invoked the following
> > configuration options:
> >
> > ./configure --prefix=/opt/openmpi CXX=icpc CC=icc F77=ifort FC=ifort
> > FFLAGS=-i8 FCFLAGS=-i8
> >
> > The subsequent make/install scripts apparently
> > went through smoothly, but when I check
> >
> > ompi_info -a | grep 'Fort integer size'
> >
> > the result reads:
> >
> > Fort integer size: 4
> >
> > What went awry?
> > For all hints and suggestions many thanks in advance,
> > Hans H.
> >
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users