Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OpenFabrics (openib)
From: Jeff Squyres (jsquyres) (jsquyres_at_[hidden])
Date: 2013-02-27 11:56:34


You can also just disable/unload the OpenFabrics drivers in your systems. Open MPI is reacting to the fact that it could the drivers loaded (even though there is no OpenFabrics-based hardware active, apparently).

If you unload the drivers, this message should go away.

On Feb 27, 2013, at 10:29 AM, Ralph Castain <rhc_at_[hidden]> wrote:

> --without-openib will do the trick
>
> On Feb 27, 2013, at 7:24 AM, Khapare Joshi <khapare77_at_[hidden]> wrote:
>
>> Hello all,
>>
>> First time poster, I recently installed openmpi 1.6.4 in my cluster with resource manager support as :
>>
>> ./configure --with-tm --prefix=/opt/openmpi/1.6.2/
>>
>> it works well, but I always get some error saying :
>> [[58551,1],0]: A high-performance Open MPI point-to-point messaging module
>> was unable to find any relevant network interfaces:
>>
>> Module: OpenFabrics (openib)
>> Host: login-1-2
>>
>> Another transport will be used instead, although this may result in
>> lower performance.
>>
>> This probably looking for infiniband network, and when i installed it used default to use infiniband support. however I do not have any infiniband in my cluster, how do I fix this problem.
>>
>> Perhaps re-configure the openmpi without openib ? if thats the case what flag I should use with configure ?
>>
>> K
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/