Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] OpenFabrics (openib)
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-02-27 10:29:17


--without-openib will do the trick

On Feb 27, 2013, at 7:24 AM, Khapare Joshi <khapare77_at_[hidden]> wrote:

> Hello all,
>
> First time poster, I recently installed openmpi 1.6.4 in my cluster with resource manager support as :
>
> ./configure --with-tm --prefix=/opt/openmpi/1.6.2/
>
> it works well, but I always get some error saying :
> [[58551,1],0]: A high-performance Open MPI point-to-point messaging module
> was unable to find any relevant network interfaces:
>
> Module: OpenFabrics (openib)
> Host: login-1-2
>
> Another transport will be used instead, although this may result in
> lower performance.
>
> This probably looking for infiniband network, and when i installed it used default to use infiniband support. however I do not have any infiniband in my cluster, how do I fix this problem.
>
> Perhaps re-configure the openmpi without openib ? if thats the case what flag I should use with configure ?
>
> K
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users