Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] error configuring OpenMPI 1.6.3 with gcc 4.7.2
From: Joseph Farran (jfarran_at_[hidden])
Date: 2012-12-11 00:17:44


Hi All.

I was away all of last week so I am late here. A note that I was able to compile OpenMP 1.6.3 with gcc 4.7.2 successfully.

I built gcc 4.7.2 by hand with binutils-2.23.1, mpc-1.0.1, mpfr-3.1.1 and gmp-5.0.5.

Joseph

On 12/6/2012 2:37 PM, Paul Hatton wrote:
> Thanks. This is obviously (now) a problem with my gcc build which isn't appropriate for this list. I'll re-visit this and post a solution once I've (hopefully) got this working. I don't have any shared libraries (*.so.*) in my gcc tree so something went badly wrong ...
>
> Thanks for your help.
>