Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OpenMPI 1.6.3 and Memory Issues
From: Yevgeny Kliteynik (kliteyn_at_[hidden])
Date: 2012-11-29 19:39:49


You can also set these parameters in /etc/modprobe.conf:

  options mlx4_core log_num_mtt=24 log_mtts_per_seg=1

-- YK

On 11/30/2012 2:12 AM, Yevgeny Kliteynik wrote:
> On 11/30/2012 12:47 AM, Joseph Farran wrote:
>> I'll assume: /etc/modprobe.d/mlx4_en.conf
>
> Add these to /etc/modprobe.d/mofed.conf:
>
> options mlx4_core log_num_mtt=24
> options mlx4_core log_mtts_per_seg=1
>
> And then restart the driver.
> You need to do it on all the machines.
>
> -- YK
>
>>
>> On 11/29/2012 02:34 PM, Joseph Farran wrote:
>>> Where do change those mellanox settings?
>>>
>>> On 11/29/2012 02:23 PM, Jeff Squyres wrote:
>>>> See http://www.open-mpi.org/faq/?category=openfabrics#ib-low-reg-mem.
>>>>
>>>> On Nov 29, 2012, at 5:21 PM, Joseph Farran wrote:
>>>>
>>>
>>> _______________________________________________
>>> users mailing list
>>> users_at_[hidden]
>>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>