Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Java bindings failed to load required libraries
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-10-31 10:57:43


On Oct 31, 2012, at 10:23 AM, Ralph Castain wrote:

> 2. you could go to the gnu site and download libtool yourself, build it, and then ensure it is in your default path

If you go this route, read the HACKING document at the top-level Open MPI directory. It has directions on how to build/install the GNU Autotools (including Libtool).

Just to be clear: you can't build/install Libtool all by itself. If you go the #2 route, you need to build/install all the GNU Autotools (which takes about 5 mins -- they're small and easy to build/install).

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/