Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problems with cuda when installing openmpi 1.6.2
From: Hodgess, Erin (HodgessE_at_[hidden])
Date: 2012-10-10 00:41:39


I found it...I had uninstalled CUDA but did not re-run ./configure.

Thanks,
Erin

________________________________
From: users-bounces_at_[hidden] [users-bounces_at_[hidden]] on behalf of Hodgess, Erin
Sent: Tuesday, October 09, 2012 11:23 PM
To: users_at_[hidden]
Subject: [OMPI users] Problems with cuda when installing openmpi 1.6.2

Hello!

I'm trying to install Open MPI 1.6.2.

However, I'm getting the following error when running "make all install"

make[5]: Entering directory `/home/erin/openmpi-1.6.2/ompi/contrib/vt/vt/vtlib'
  CC vt_gpu.lo
In file included from vt_gpu.h:97:0,
                 from vt_gpu.c:13:
vt_cuda_driver_api.h:21:18: fatal error: cuda.h: No such file or directory
compilation terminated.
make[5]: *** [vt_gpu.lo] Error 1
make[5]: Leaving directory `/home/erin/openmpi-1.6.2/ompi/contrib/vt/vt/vtlib'

Does this look familiar, please?

Thanks for any help.

Sincerely,
Erin