Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] PAPI errors when compiling OpenMPI
From: Tohiko Looka (tohiko.looka_at_[hidden])
Date: 2012-10-09 11:34:01


Mmm... The problem is I already have applications/nodes that use 1.5.4
and upgrading might be difficult.
It is strange because it works on other nodes.
I will try to check if 1.6.2 compiles anyways

Thanks for your reply,

On Tue, Oct 9, 2012 at 5:11 PM, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> Please try upgrading to Open MPI 1.6.2.
>
> On Oct 8, 2012, at 6:34 PM, Tohiko Looka wrote:
>
>> Greetings,
>>
>> I am trying to compile openmpi-1.5.4, while it usually works out fine
>> it is failing on a specific node.
>> The error is
>> vt_metric_papi.c:262: error: too many arguments to function ‘PAPI_perror’
>> vt_metric_papi.c: In function ‘metric_warning’:
>>
>> Of course configure runs successfully.
>> Any ideas?
>> Thanks
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users