Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Need solution- nodes can't find the paths.
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-10-03 14:20:43


This list is intended for Open MPI support, not general Linux cluster support. You might be able to get more detailed help from other forums and/or your local cluster support admin / vendor.

Thanks!

On Oct 3, 2012, at 6:58 AM, Syed Ahsan Ali wrote:

> Thanks John for the detailed procedure. the fstab thing was in mind but it was not sure how to make it happen on compute nodes. I'll try this and let you know.
>
> Actually the cluster and SAN was deployed by a local vendor of Dell and they are not much sure about this thing.
>
> On Wed, Oct 3, 2012 at 3:49 PM, John Hearns <hearnsj_at_[hidden]> wrote:
> If I may ask, which comapny installed thsi cluster for you?
> Surely they will advise on how to NFS mount the storage on the compute nodes?
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
>
> --
> Syed Ahsan Ali Bokhari
> Electronic Engineer (EE)
>
> Research & Development Division
> Pakistan Meteorological Department H-8/4, Islamabad.
> Phone # off +92518358714
> Cell # +923155145014
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/