Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] problem with 32-bit mpiJava on openmpi-1.9a1r27361
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-09-25 16:28:14


On Sep 25, 2012, at 5:59 PM, Siegmar Gross wrote:

> I have had "--enable-orterun-prefix-by-default" in my configure
> command. I removed it and rebuilt the package and now the environment
> is OK. Tommorrow I will run some tests and also try to get the
> information about the topology for our M4000 server. Perhaps it is
> still useful to find the error even if your Solaris developers leave.

It may well be that enable-orterun-prefix-by-default is simply not a good fit for your environment. That option is for a very specific set of assumptions that perhaps do not fit your situation.

See http://www.open-mpi.org/faq/?category=running#mpirun-prefix for exactly what this option does (and does not) do.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/