Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] CUDA in v1.7? (was: Compilation of OpenMPI 1.5.4 & 1.6.X fail for PGI compiler...)
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-08-09 09:44:54


On Aug 9, 2012, at 9:37 AM, ESCOBAR Juan wrote:

> ... but as I'am also interested in testing the Open-MPI/CUDA feature ( with potentially pgi-acc or open-acc directive )
> I've 'googled' and finish in the the Open-MPI 'trunck' .
>
> => this Open-MPI/CUDA feature will be only in the 1.9 serie or also on 1.7/1.8 ?

Good question.

Rolf -- do you plan to bring cuda stuff to v1.7.x?

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/