Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Myricom MX2G Segmentation fault on OMPI 1.6
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-06-29 14:16:56


On Jun 29, 2012, at 2:14 PM, Yong Qin wrote:

> Thanks Jeff for the doc. However I'm not sure if I understand your
> following comment correctly. If I remove the MX BTL plugins, a.k.a.,
> mca_btl_mx.la and mca_btl_mx.so, I'm now getting errors of these
> components not found.
>
> [n0026.hbar:09467] mca: base: component_find: unable to open
> .../mca_btl_mx.la: file not found (ignored)
> [n0026.hbar:09467] mca: base: component_find: unable to open
> .../mca_btl_mx.so: file not found (ignored)
>
> And it still uses TCP BTL instead of MX MTL from what I can tell. Am I
> doing things wrong?

Yoinks, I'm sorry -- that's not quite what I meant. I meant remove the *BTL* plugin, not the *MTL* plugin.

I.e., if *only* the MX MTL is there, there should be no conflict between the two (per that bug you and George found), and you should be ok.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/