Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] seg fault with intel compiler
From: Edmund Sumbar (esumbar_at_[hidden])
Date: 2012-06-05 10:41:34


First of all, thanks to everyone who took the trouble to offer suggests.

The solution seems to be to upgrade the Intel compilers. However, I'm not
the cluster admin, so other crucial changes may have been implemented. For
example, I know that ssh was reconfigured over the weekend (but that
shouldn't impact OMPI in a Torque environment).

In any case, I went from version 12.1.0.233 (Build 20110811) to 12.1.4.319
(Build 20120410), and rebuilt Open MPI 1.6. After that, all tests worked,
for any number of tasks.

-- 
Edmund Sumbar
University of Alberta
+1 780 492 9360