Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] checkpointing/restart of hpl
From: Ifeanyi (ifeanyeg2012_at_[hidden])
Date: 2012-06-05 03:59:45


Thanks Constantinos.

I have gone through the site you sent to me, however whenever I want to
enable FT, it will not be enabled.

this is what I got.
/openmpi-1.6# ./configure --enable-ft-thread --with-ft=cr
--with-blcr=/usr/src/blcr-0.8.2
#FT Checkpoint support: no (checkpoint thread: no)
"FT Checkpoint support: no (checkpoint thread: no)"

Please is there a special way to enable the FT?

I also want test with real application that runs for about 30 mins but I
cannot easily lay my hands on any.

Please help.

Thanks in advance.

Regards,
Ifeanyi

On Tue, Jun 5, 2012 at 1:44 AM, Constantinos Makassikis <
cmakassikis_at_[hidden]> wrote:

> Hi,
>
> you may start by looking at http://www.open-mpi.org/faq/?category=ft
> which leads you to
> https://svn.open-mpi.org/trac/ompi/wiki/ProcessFT_CR
> and
> http://osl.iu.edu/research/ft/ompi-cr/
>
> The latter is the most up-to-date link and probably what you are looking
> for.
>
>
> HTH,
>
> --
> Constantinos
>
> On Mon, Jun 4, 2012 at 3:24 AM, Ifeanyi <ifeanyeg2012_at_[hidden]> wrote:
>
>> Dear,
>>
>> I am a new user of open mpi. I have already installed openmpi and build
>> hpl. I want to checkpoint/restart hpl and compare its performance
>>
>> Please can you point me to a useful link that will guide me through this
>> checkpointing of hpl.
>>
>> thanks in advance.
>>
>> Regards,
>> Ifeanyi
>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>